Требуется ms sql server 6.5 service pack 5a

Сегодня при попытке подцепить MS SQL-базу к 1С v7 в ОС Windows 7 столкнулся с такой ошибкой.

Способ решения следующий:

  1. Необходимо убедиться, что версия установленной платформы 1С 7.7 не ниже релиза 7.70.027
  2. Если при попытке подключения к SQL базе, появляется ошибка «требуется ms sql server 6.5 service pack 5a», необходимо скопировать (с заменой) файл BkEnd.dll в папку C:\Program Files\1Cv77\Bin
  3. Также необходимо заменить файлы odbcbcp.dll sqlsrv32.dll sqlsrv32.rll в папке C:\Windows\system32, если 64-разрядная операционная система, то еще и в C:\Windows\SysWOW64
  4. В случае, если операционная система Windows Vista или Windows 7, то прежде чем заменить эти файлы, необходимо сделать себя их владельцем и дать на них, своей учетной записи, полные права.

Необходимые файлы — скачать

{lang: 'ru'}


Затвитить пост!

Рейтинг:
1 Star (1 голосов, средний: 0,00 из 5)
Загрузка...
Популярность: Просмотров: 10 217
Метки: , ,

Оставить комментарий или два

--> Яндекс.Метрика Рейтинг@Mail.ru